Back to overview
Maintenance
Server upgrade
Sep 27, 2025 at 9:30am UTC
–
Sep 27, 2025 at 6:55pm UTC
Affected services
Ubuntu-Server-Nas
Resolved
Sep 27, 2025 at 6:55pm UTC
Everything upgraded!
md1 is now 2 ironwolfs + samsung ssd
seagate mobile hdd is gone
extra fan added
Affected services
Created
Sep 27, 2025 at 9:30am UTC
Nothing changed
FUCK DHL
extra drive, plus removal of the shit hdd
Affected services