Back to overview
Maintenance
Server going down for 2.5gb upgrade
Oct 11, 2025 at 2:00pm UTC
–
Oct 11, 2025 at 4:36pm UTC
Affected services
Ubuntu-Server-Nas
Resolved
Oct 11, 2025 at 4:36pm UTC
Maintenance done!
server and pc upgraded to 2.5gb Nic's
Affected services
Created
Oct 11, 2025 at 2:00pm UTC
Server can go down anytime, it depends on DHL, should only be about ~5 min when it actually goes down before it goes up again.
Affected services