Back to overview
Maintenance
System-Wide maintenance.
Jan 17, 2026 at 1:23pm UTC
–
Jan 17, 2026 at 6:14pm UTC
Affected services
Ubuntu-Server-Nas
ashdevtools.org
Resolved
Jan 17, 2026 at 6:14pm UTC
We back!!
SAS HBA installed, m.2 have been moved to better spots.
Ready for sas expansion!
Affected services
Created
Jan 17, 2026 at 1:23pm UTC
For testing and upgrading of the server to newer systems and drives the full stack of services will be down for the next 6 hours.
They might appear online but that is likely temporary and unstable. Best to not access anything regarding our services.
Affected services