Back to overview
Maintenance

All Systems will be down.

Feb 3, 2026 at 11:00am UTC  –  Feb 4, 2026 at 6:26pm UTC
Affected services
Ubuntu-Server-Nas
ashdevtools.org

Resolved
Feb 4, 2026 at 6:26pm UTC

Everything back up, storage could not be upgraded as 1 drive is dead/broken, new one is coming takes half to 1 month.

Updated
Feb 3, 2026 at 7:02pm UTC

Has been extended by 24 hours

Created
Feb 3, 2026 at 11:00am UTC

Even more storage and cooling, length will be depended on Delivery services.