Back to overview
Maintenance

All services will be down.

Feb 8, 2026 at 6:30pm UTC  –  Feb 8, 2026 at 9:28pm UTC
Affected services
Ubuntu-Server-Nas
ashdevtools.org

Resolved
Feb 8, 2026 at 9:28pm UTC

md1 has been migrated to zfs raidz2 slow with some down time of Jellyfin series

Updated
Feb 8, 2026 at 9:28pm UTC

/mnt, md0 has been moved to zfs mirror fast

Created
Feb 8, 2026 at 6:30pm UTC

Changing filesystems