Back to overview
Maintenance

Systems under maintenance

Feb 21, 2026 at 10:00am UTC  –  Feb 22, 2026 at 7:00pm UTC
Affected services
Ubuntu-Server-Nas
ashdevtools.org
Cisco Server

Resolved
Feb 22, 2026 at 7:00pm UTC

Everything back online :)

/mnt-temp is gone.
/mounted is now a raidz2 7.2TB ZFS Pool.

Created
Feb 21, 2026 at 10:00am UTC

/mounted will be modified, aswell as /mnt-temp